Thursday, December 2, 2010

E-8305 On Both Decks


1) Operating System: Vista XP SP2
2) OS Type: 32bit
3) Rekordbox version: 1.3.2
4) Using LINK: Yes
4a) LINK Connection method: NETGEAR GS605 (5 port)
4b) Using with CDJs: Yes 2 x cdj2000 (manufacture dates SEPT 2010 & AUG 2010 (firmware 3.1)
5) Hard drive / Flash drive / SD card file system: NTFS (plugged into PC)
5a) Does the device have multiple partitions: No
5b) If it's a flash drive, is it a U3 device: N/A
5c) With what utility did you format the device: Windows
6) Have you scanned your files for errors: No (all wavs)
7) Have you scanned your drive for errors: Yes
8) Is Rekordbox crashing at all: No
8a) If crashing, is it resulting in: an error message OR a crash log OR both (DO NOT POST YOUR CRASH LOG UNLESS REQUESTED!)
8b) If not crashing, are there any error messages: Yes On Both Decks
9) Are you able to repeat / reproduce the problem: will try tonight
9a) If yes, can you do it consistently: will update
10) Any other notes regarding your setup only: 1 x lappy 1 x ext hard disk 1 x network switch 1 x usb mouse
Provide as much detail of the issue here:
ehe ok.. just brought the decks on saturday from a well known uk supplier which is offering 4 years warranty & interest free (nice)
I have had RB for some time making preperations for my purchace.
I got the decks home on saturday and plugged them into the Network switch using some Shielded Network cables (1 metre in length (not the ones supplied). turned the decks on then rekord box on enabled the link function and my trusted firewall attempted to block 3 x proggys from accessing (i assume the CDJ2000's) so i allowed them and i recieved the E-8305 error on both decks, i had to cycle the power to them to rectify it..

After this point i played with my decks for 2 x 6-8 hour sessions with no issues (with my wireless connection on and off during the sets) (I have set my laptops internal network card (Marvell Yukon 88E8055 PCI-E Gigabit) not to internet share.

I have seen this type of problem with lots of proggys that i use where if the firewall asks for permission from me to allow something access to the network and i in turn allow it, i have to then cycle the programs request to allow it to initalise.

My guess for this issue was due to a time out from the CDJ2000 where it did not recieve the correct request in a specified time therefore creating the E-8305 error.
I will try to perform this error again tonight by deleting the permissions to the three programs and initalising the link. my guess is that it will happen everytime i perform these steps.
these are the three files that i allowed FULL access
Pro DJ Link NFS Server : PSVNFSD.EXE
Pro DJ Link System Manager : PSVLINKSYSMGR.EXE
Edb_Streamd : EDB_STREAMD.EXE